LOG IN |  Register | 0 item(s) in your shopping cart, USD
Download and try the latest WinGate 9 free for 30 days.

FAQ

Do I need to upgrade?

Basically we always recommend that users upgrade to the latest version of WinGate VPN. There are several reasons why an upgrade is recommended.

The first main reason is to take advantage of any bug fixes. Unfortunately, the reality of software is that it is often impossible to test all possible scenarios, or combinations of hardware and other software. Inevitably, bugs occur. At cProxyer we place a high priority on bug fixes, and our policy reflects our belief that it is not right to charge users for them. Therefore since we first released WinGate 1.0 in 1995, we have always maintained a policy of free bug-fixes for all our users regardless of version.

If you are running a recent release of WinGate VPN 2.0, you should check the FAQ notes for changes since version 2.0 to gauge how you would be affected by the changes.

If you are running a version of WinGate VPN prior to version 2.0, you should check what is new in version 2.

The second main reason to upgrade is to take advantage of new features.